#3836 "Select all" rows and than "edit" doesn't work

3.5.3
works-for-me
nobody
None
5
2013-06-11
2013-02-22
prisma63
No

"Select all" rows and than "edit" doesn't work, instead it's de-selecting the rows.

Discussion

  • Marc Delisle
    Marc Delisle
    2013-02-24

    Cannot reproduce with 3.5.3 (the version you indicated for this bug), 3.5.7 nor current master. Please attach an export of your table's structure.

     
  • Marc Delisle
    Marc Delisle
    2013-02-24

    • status: open --> pending-works-for-me
     
  • Marc Delisle
    Marc Delisle
    2013-03-06

    • status: pending-works-for-me --> closed-works-for-me
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-works-for-me --> works-for-me