#3793 Creating new table or adding new column to a table throws 500 internal server error.

Latest_Git
fixed
nobody
None
1
2013-06-11
2013-01-27
No

Unable to create a new table neither using the "New" link in navigation panel nor from "Create table" in main panel. Similarly unable to create new column under a table.
Also on demo server, doing so throws internal server error, but no internal server error on my local machine.

Local:- PHP 5.3.6-13ubuntu3.7

1 Attachments

Discussion

  • Marc Delisle
    Marc Delisle
    2013-01-27

    Atul,
    cannot reproduce with current master and these setups:
    PHP 5.3.19 + MySQL 5.6.4 + mysqlnd
    PHP 5.2.8 + MySQL 5.1.40 + libclient

     
    • status: open --> closed
    • priority: 5 --> 1
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed --> fixed