Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#3790 (ok 4.0) Can not select text from CodeMirror text areas

Latest_Git
fixed
None
1
2013-06-11
2013-01-26
No

The version of CodeMirror used in latest GIT does not support text selection. This is quite annoying and text selection was possible in the version used in 3.5
I'm not sure whether some configuration in CodeMirror is causing this.

Discussion

  • shamika
    shamika
    2013-02-02

    Exactly, the problem is with the codemirror.js.
    It's working properly when use the codemirror.js in version 3.5.5

     
  • Marc Delisle
    Marc Delisle
    2013-02-02

    Shamika,
    then you believe it's a CodeMirror bug? As Madhura said, could text selection be configurable in this CodeMirror version?

     
  • Michal Čihař
    Michal Čihař
    2013-02-14

    The selection works, it's just not properly visibly indicated.

     
  • Michal Čihař
    Michal Čihař
    2013-02-14

    • assigned_to: Michal Čihař
     
  • Michal Čihař
    Michal Čihař
    2013-02-14

    Fixed in git.

     
  • Michal Čihař
    Michal Čihař
    2013-02-14

    • summary: Can not select text from CodeMirror text areas --> (ok 4.0) Can not select text from CodeMirror text areas
    • status: open --> open-fixed
    • priority: 5 --> 1
     
  • Marc Delisle
    Marc Delisle
    2013-05-03

    • Status: open-fixed --> closed-fixed
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-fixed --> fixed