Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#3675 Firefox cannot language (Arabic only)

3.5.2
invalid
nobody
5
2013-06-11
2012-09-05
com2
No

This is a browser dependent bug. I tested this with the latest stable multilingual version of PMA using Chrome 21.0.1180.89 and Firefox 15.0. In both the multilingual version of phpMyAdmin will start in Arabic. In Firefox when I change to another language it will breafly do so but then second it will change back to Arabic, making it utterly useless when you don't know that language. In chrome it works fine.

A quick solution is to blame the browser, but still it would be nice when someone with more time can get to the bottom of this.

Discussion

  • com2
    com2
    2012-09-06

    It's no bug. It was caused by an Firefox add-on.

     
  • com2
    com2
    2012-09-06

    • status: open --> closed-invalid
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-invalid --> invalid