Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#3663 php import missing parameter

2.11.9.x
out-of-date
nobody
5
2013-06-11
2012-08-11
No

I entered a SQL query in the "SQL" tab as I've done thousands of times without issue and I got a blank page with these errors:
import.php: Missing parameter: import_type (FAQ 2.8)
import.php: Missing parameter: format (FAQ 2.8)

Also note that in the bug reporting page (it's just over here as I'm writing) there's a bogus link that pretends to give information about this:
"For the various "missing parameter" problems, see http://bugs.php.net/bug.php?id=31134

That points to an old PHP bug reported in 2004 flagged as "not a bug" and apparently unrelated. Even if it is related, that doesn't give much information about the phpmyadmin issue.

Discussion

  • Matt
    Matt
    2012-08-14

    I don't suppose you're running Safari? I think this might be the same as bug 3378338, which has been a problem since Lion.

     
  • Marc Delisle
    Marc Delisle
    2012-08-14

    • status: open --> pending-out-of-date
     
  • Marc Delisle
    Marc Delisle
    2012-08-14

    Version 2.11.x is no longer supported.

     
    • status: pending-out-of-date --> open-out-of-date
     
  • No it's not safari, it's google chrome under linux.
    However reloading the page and repeating the same query fixed the issue.

     
  • Marc Delisle
    Marc Delisle
    2012-10-14

    • status: open-out-of-date --> pending-out-of-date
     
  • Marc Delisle
    Marc Delisle
    2013-01-18

    • status: pending-out-of-date --> closed-out-of-date
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-out-of-date --> out-of-date