Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#3606 Can't Drop table

Latest_Git_snapshot
fixed
nobody
5
2013-06-11
2012-06-05
adrianbj
No

Can no longer use "Delete the table (DROP)" from the operations tab - Just get "Processing Request" sitting there forever. This happens with the most very basic of tables. Empty still works fine.

Discussion

  • Marc Delisle
    Marc Delisle
    2012-06-06

    • status: open --> pending
     
  • Marc Delisle
    Marc Delisle
    2012-06-06

    Does this happen just after testing the "insert as new row" issue?

    With master at revision eece82dc8172ae50fe6aff4c1cd3033632e192c5, I cannot reproduce this bug.

     
  • adrianbj
    adrianbj
    2012-06-06

    • status: pending --> open
     
  • adrianbj
    adrianbj
    2012-06-06

    Nope - seems to be the case for a newly created table as well. Doesn't make a difference if the table contains any rows or not either.

     
  • Marc Delisle
    Marc Delisle
    2012-06-09

    Can you reproduce this on http://demo.phpmyadmin.net ?

     
  • Marc Delisle
    Marc Delisle
    2012-06-09

    • status: open --> pending
     
  • adrianbj
    adrianbj
    2012-06-09

    Yep, using: http://demo.phpmyadmin.net/master I can't drop any new tables I create. When I first used it, I tried deleting an existing table which worked fine, but now I can't even do that. Not sure if it was something about that initial table I dropped, or something that changed after I created my first test table. If you reproduce, I'll see if I can narrow things down further.

     
  • adrianbj
    adrianbj
    2012-06-09

    • status: pending --> open
     
  • Marc Delisle
    Marc Delisle
    2012-06-09

    Cannot reproduce your problem on http://demo.phpmyadmin.net/master. Which browser are you using?

     
  • adrianbj
    adrianbj
    2012-06-10

    I was using FF 13, but just also tested Chrome 19.0.1084.54 and have the same problem - weird!

     
  • adrianbj
    adrianbj
    2012-07-11

    This is now fixed in f912599

     
  • adrianbj
    adrianbj
    2012-07-11

    • status: open --> closed-fixed
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-fixed --> fixed