#3541 Import error when tracking_version_auto_create true

3.4.10
works-for-me
Marc Delisle
5
2013-06-11
2012-03-28
bellra
No

If I set tracking_version_auto_create true, import fails with an error like:
SHOW FULL COLUMNS FROM `j_beta_scotland_org_uk`.`of`

MySQL said: Documentation
#1146 - Table 'j_beta_scotland_org_uk.of' doesn't exist

phpMyAdmin Version information: 3.4.10.1
Server version: 5.5.22-log

Discussion

  • Marc Delisle
    Marc Delisle
    2012-04-03

    • milestone: --> 3.4.10
     
  • Marc Delisle
    Marc Delisle
    2012-04-24

    • assigned_to: nobody --> lem9
     
  • Marc Delisle
    Marc Delisle
    2012-04-24

    • status: open --> pending
     
  • Marc Delisle
    Marc Delisle
    2012-04-24

    I cannot reproduce with version 3.4.10.1; please give a step-by-step scenario.

    You might want to also try the latest 3.5.0 version.

     
  • Marc Delisle
    Marc Delisle
    2013-01-18

    • status: pending --> closed-works-for-me
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-works-for-me --> works-for-me