#3329 Delete/edit/export all buttons don't work.

3.4.1
fixed
nobody
5
2013-06-11
2011-05-30
Anonymous
No

When using the Delete/edit/export ass buttons (at the bottom of a resultset) i get an insert page served.

Browser: Mozilla Firefox 4.0.1
PHP: 5.2.6-1+lenny9 with Suhosin-Patch 0.9.6.2
MySQL client version: 5.0.51a
PHP extension: mysqli

Discussion

  • Marc Delisle
    Marc Delisle
    2011-06-02

    I cannot reproduce.
    Did you try on demo.phpmyadmin.net?
    Did you try on your server without Suhosin active?

     
  • Marc Delisle
    Marc Delisle
    2011-06-02

    • status: open --> pending
     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
    • status: pending --> closed
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed --> fixed