#3178 (ok 3.4.0-beta3) datepicker returns date in wrong format

3.4.0
fixed
Marc Delisle
Interface (555)
1
2013-06-11
2011-01-12
Martin Settle
No

The javascript date picker in the Search window returns the date (on my Firefox 3.2 on WinXP) in M/D/YYYY format, rather than in the mysql compliant YYYY-MM-DD. Comparators do not then act as expected. The date needs to be typed in for the search to perform correctly

Discussion

  • Marc Delisle
    Marc Delisle
    2011-01-13

    Which exact version of phpMyAdmin are you running ?

    Which language is chosen? English?

    I cannot reproduce this with Firefox 3.6.13.

     
  • Marc Delisle
    Marc Delisle
    2011-01-13

    • assigned_to: nobody --> lem9
     
  • Marc Delisle
    Marc Delisle
    2011-01-13

    Sorry, I had not read correctly your report and was only trying to Insert.

     
  • Marc Delisle
    Marc Delisle
    2011-01-13

    • priority: 5 --> 1
    • summary: datepicker widget returns date in wrong format --> (ok 3.4.0-beta3) datepicker returns date in wrong format
    • status: open --> open-fixed
     
  • Marc Delisle
    Marc Delisle
    2011-02-12

    • status: open-fixed --> closed-fixed
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed-fixed --> fixed