#2947 2.11.9.5 import escape character

2.11.9.x
fixed
nobody
None
5
2013-06-11
2009-11-24
No

'Lawyers' Common Sense' exports as 'Lawyers'' Common Sense'
but fails to import unless 'Lawyers\' Common Sense'
SQL pane takes it ('') just fine.

Discussion

  • Marc Delisle
    Marc Delisle
    2009-11-27

    Cannot reproduce this problem when importing with phpMyAdmin. How do you try to import?

     
  • Marc Delisle
    Marc Delisle
    2009-11-27

    • status: open --> pending
     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
    • status: pending --> closed
     
  • Michal Čihař
    Michal Čihař
    2013-06-11

    • Status: closed --> fixed