phpMiniAdmin 1.4.080217 released (vulnerability fix+3enh)

changes in phpMiniAdmin 1.4.080217

- VULNERABILITY FIX - now all conents of the DB fields htmlescaped to prevent javascripts (and other XSS tricks) to run. Please let me know if someone needs an option to turn this off.
- fixed: NULL values in SQL dump was replaced by ''
- added: support of "desc TABLE" queries (suggested by Chavaranis Nikolaos)
- added: Repair function in "show tables" (suggested by Josh)
- added: in export file added final comments (so it's easy to see if export was completed fully - useful for slow servers or large DB when PHP script may timeout before the end of the export)

Posted by Oleg Savchuk 2008-02-17