Broken comics update and support for IE

A group of comics that were broken have been updated.

Moreover, there is now support for Internet Explorer and other RSS clients that do not support the type of internal DTD that phpGrabComics is using.

More information on how to generate a RSS with an external DTD is available here:

Posted by Andres Baravalle 2005-12-02