pages not loading

Help
felix
2012-02-14
2013-05-30
  • felix
    felix
    2012-02-14

    Installation went good, but when I click on most links, it just takes me to the same page - editgedcoms.php

    Here's where my install is - http://graphixadvocate.com/family/
    Click on Request New User Account, and nothing happens.

     
  • Stephen Arnold
    Stephen Arnold
    2012-02-14

    YES, so what is wrong?
    If you review the installation instructions, there is now another step. Create or import a GEDCOM file.  The program doesn't have any idea upon which data it should apply its magic.
    -Stephen

     
  • M Jaycee
    M Jaycee
    2012-02-14

    I have the same problem having installed 4.2.1. The installation went well but seemed to skip the create admin user and I'm faced with the same pages as felixp822. Tried several uninstall/installs but always the same result.

     
  • Stephen Arnold
    Stephen Arnold
    2012-02-14

    m Jaycee
    Did you even read my post?

    YES, so what is wrong?
    If you review the installation instructions, there is now another step. Create or import a GEDCOM file.  The program doesn't have any idea upon which data it should apply its magic.

    Second, we don't support installations as old as v4.2.1.  v4.2.1 was released almost 3 years ago: 2009-04-04
    Update to v4.3-SVN and we can talk.

     
  • M Jaycee
    M Jaycee
    2012-02-14

    Thanks for the warm welcome okbigkid.

    I did read your post but as the install seems to have skipped the create admin user stage I have no way to get into the system to do anything. However, I'll take your advice and try a more recent install. Thanks.

     
  • Gerry Kroll
    Gerry Kroll
    2012-02-14

    If the Install wizard skipped over the Create Admin User step, there's already an admin user defined in the database.  Just log in with that ID and password.

     
  • M Jaycee
    M Jaycee
    2012-02-15

    Many thanks canajun2eh. You've solved the problem.

    Sincere apologies to felixp822 if I've unintentionally hijacked your post. I hope canaju2eh's answer works for you.