Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Unable to Launch Starup wizard

Help
Mark R
2011-03-27
2013-05-30
  • Mark R
    Mark R
    2011-03-27

    Hello,

    My site was hacked as well and I finally gave up and started over. I have recopied the software and set the permissions as indicated for config.php, index and media but the wizrd does not launch.

    I am on a hosted server as a sub-domain of my son's website.

    His site is www.hisname.com
    My sub is in the public_html directory
    my sub is myfamily.com
    phpgedview is in myfamily directory.

    If I am expalining this incorrectly I apologize…

    So my old site was launched with www.myfamily.com/phpgedview.

    Noe that I have started over, I recopied a fresh install of phpgedview in the myfamily directory. I tried launching it with www.myfamily.com/phpgedview but I just get a site unavailable page. I have tried a variety of combinations to no avail.

    I hope I am missing something obvious. It has been a few years since I set it up originally and amy a loss.

    Thanks for any help.

    Mark

     
  • Mark R
    Mark R
    2011-03-27

    A couple more things to add:

    1. The page I am getting is actually The webpage cannot be found

    2. I tried installing the latest version. When that did not work I installed 4.2.1 but that did not work as well.

    Thanks

    Mark

     
  • Gerry Kroll
    Gerry Kroll
    2011-03-28

    Did you copy the PhpGedView files and directories into "myfamily.com" or into a subdirectory called "phpgedview"?  You should be using that subdirectory.  Note that when you expand the downloaded compressed file, your decompression program will create a directory on your local PC.  You copy the contents of this directory to the destination directory on the server.

    Try setting the permissions for everything except "config.php", "index", and "media" to 755.  "config.php", "index", and "media" should be 777.

    Exactly which version of PGV did you download and then copy to the server?  If it's the "SVN" version (recommended) you need to re-name "config.dist" to "config.php" because there isn't any "config.php".

     
  • Mark R
    Mark R
    2011-03-28

    Thanks for responding! I have copied the contents to the sub-directory phpgedview. As indicated this is a sub-directory of my.family.com.

    I then pointed my browser to www.myfamily.com/phpgedview but got the "web pge cannot be found" page.
    I tried version 4.2.4 but after not getting that to work, I unzipped and copied 4.2.1

    I got the same "webpage cannot be found".

    I have the permissions set as you indicated and made sure it is config.php and not config.dist.

    Happy to try any other suggestions.

    Thanks

    Mark

     
  • Stephen Arnold
    Stephen Arnold
    2011-03-28

    Mark
    You own the domain myfamily.com ??  If NOT (which I suspect you do not), you need to find out what directory or subdomain name has been established for your installation.  It can not possible be: http://www.myfamily.com/phpgedview
    -Stephen

     
  • Gerry Kroll
    Gerry Kroll
    2011-03-28

    If you'll send me a private e-mail with the following, I'll have a look.

    - Correct URL for the site, as it used to be before you "updated" everything
    - Correct FTP address, FTP userid, and matching password

    If you would like me to get started with setting up the new 4.2.4 or 4.3.0 SVN site for you, I'll also need:
    - Desired admin userid and password for the PGV site
    - Correct database name, userid and password to connect to the database
    - Desired database table name prefix

    Depending on what you'd like me to do for you, I may have additional questions.

    E-mail:  gkroll at keldine dot ca

     
  • Mark R
    Mark R
    2011-03-29

    With the help of my son's I was able to get it going. Thanks for your kind offer.

     
  • Gerry Kroll
    Gerry Kroll
    2011-03-29

    Instead of just telling us "it works now", you should let us know what the problem was.

    Others may well benefit from your experience.

     
  • Mark R
    Mark R
    2011-03-29

    My son started new from the ground up on his domain. Once he added back my family subdirectory and added phpgedview, I was able to launch the config wizard.