Installation problems

Help
Friedhelm
2011-05-20
2013-05-30
  • Friedhelm
    Friedhelm
    2011-05-20

    Hi,
    I'm trying to install GevView 4.3 as a new installation.
    I followed the installation guides, incl the chmod things.

    But when i try to start the config,I'm  still receiving the message

    "Parse error: syntax error, unexpected '{' in /WWWROOT/74486/htdocs/phpGedView/includes/session.php on line 319"

    any ideas whats going wrong ?

    thanks

    Friedhelm

     
  • Gerry Kroll
    Gerry Kroll
    2011-05-21

    It's possible that your copy of "includes/session.php" is damaged.

    Please download a copy from your server, and e-mail that to me:  gkroll at keldine dot ca  Do NOT mail me a copy of the file, as you uploaded it.  I need to see what's actually on the server.

    I'll compare this with what it's supposed to be.

     
  • Gerry Kroll
    Gerry Kroll
    2011-05-22

    I received the requested session.php file.

    The file is for PhpGedView version 4.2.4, and not for version 4.3.0 as stated.

    The error is occurring on a program statement that is specific to PHP5.  I suspect that the server is not running PHP5.