localhost phpgedview errors

Help
bahtiyar
2012-11-26
2013-05-30
  • bahtiyar
    bahtiyar
    2012-11-26

    hi,

    I set up phpgedview to my laptop and I want to use it at localhost (xampp server v.1.8.1, php v5.4.7, mysql v.5.5.27 and phpgedview v4.2.4)

    When I try to create a new gedcom or  try to add an old gedcom, after clicking the link I just see a white paper on the browser (browser shows http://localhost/phpgedview/editconfig_gedcom.php?source=add_form address with empty paper). The same problem also occurs when I want to add a not or new person. Do you have an idea about the problem?

     
  • Gerry Kroll
    Gerry Kroll
    2012-11-27

    PGV 4.2.4 is NOT compatible with PHP 5.4.

    You need to upgrade or install the "SVN" version, which is also called 4.3.0.  Full instructions are in the Help topic just below this one.  The topic title begins with "Repost: Download "SVN" …."