Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

cannot reduce max. relation path length to 1

Help
Mabou T.
2011-07-11
2013-05-30
  • Mabou T.
    Mabou T.
    2011-07-11

    thank you in advance!
    I cannot downgrade the max relation path for a user, even with one it continues to show level 3

    my gedcom privacy settings

    use gedcom (resn) privacy restriction: No
    Show private relationships: yes
    use relationship privacy: yes
    Max. relation path length: 3

    at user level

    Update user account limit access to related people: checked
    max relationship privacy path length: 1

    but it shows 3 levels? what I am doing wrong?

     
  • Gerry Kroll
    Gerry Kroll
    2011-07-11

    What PGV version are you using?

    It works OK in my 4.3.0 installation.  There's no difference in this area from 4.2.4 (the most recent "stable" release), so it should work OK in 4.2.4 too.

     
  • Mabou T.
    Mabou T.
    2011-07-11

    thank you canajun2eh for your answer, my version is 4.2.4 stable.
    it worked only after I changed "change marriage relations" to No at the gedcom level.
    could you explain me why if I have yes it doesn't stick to 1 level for this specific user?

     
  • Gerry Kroll
    Gerry Kroll
    2011-07-12

    Sorry, I can't help you.  I have that option set to "Yes".  As I said, "It works for me."