Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

404 error on configuration page

  • Gerry Kroll
    Gerry Kroll
    2013-12-31

    If you're still getting a 404 error after ensuring that the required install.php file is present, it's possible that your service provider has implemented some sort of "security" that prevents access to such script files.

    You need to contact your service provider for help with this problem. Before you do so, however, you might try clearing your browser's cache or possibly using a different browser.

    You also need to make sure that the access permissions are set properly on all script files. Try setting the permissions to 755 for everything except the entire contents of the directories "index" and "media" and the file "config.php". These last three should be set to 777. Once the PhpGedView configuration is set properly, the "config.php" file should be set to 644.

     
    Last edit: Gerry Kroll 2013-12-31