PHPGEDVIEW vs Webstrees

2012-02-21
2013-05-30
  • i am new and very raw to all of this tech talk. I have one simple question. If i am not able to use webtress because its not compatible with joomla 1.5 (all of my extensions are compatible with 1.5), will there still be support for phpgedview to use on a joomla 1.5 platform?

     
  • Stephen Arnold
    Stephen Arnold
    2012-02-21

    @nwsa
    Beyond any already existing hooks, patches or bridges, the PGV developers will not be adding or modifying any support for Joomlla. This is a question fo Joomla, not PGV.  Also, please be aware that few, if any developers continue to support deprecated or 'antique' software. Joomla's two current releases are 1.7.5 and 2.5.1. There are serious deficiencies in any software version less than these, much as there are serious deficiencies in anything less than PGV 4.3 or webtrees v1.2.7.

    We would never recommend using such old software and we are unlikely to provide any support thereof.
    -Stephen

     
  • Gerry Kroll
    Gerry Kroll
    2012-02-21

    PhpGedView is no longer being actively developed.  There's nobody around who is using Joomla and is also supporting PhpGedView.

    However, the blurb about the PhpGedView extension to Joomla:
    http://extensions.joomla.org/extensions/517/details
    says that it's compatible with PGV versions to 4.2.3.  It should work OK with version 4.2.4 and also with 4.3 (the "SVN" version).  You should be using the "SVN" version - download instructions are in a recent Help topic whose title begins with "Repost: …"

    The file "modules/cms-interface/readme.txt" talks about needing to update one of the files in the Joomla extension.  I don't think this is necessary now.

    If there's something seriously wrong, I can probably help you sort it out, but I'm NOT using Joomla, and I probably never will.