Hi guys, I've just got aquainted with QT and PHP-QT. I tried to install PHP-QT 0.9 on my Fedora core 7. I first installed Apache 2.2.4 and Php 5.2.4, then Cmake and QT 0.9.
Everything go smoothly until I add the line "extension = php_qt.so" to my php.ini. After that when i tried to run the command "php -i| grep -i qt" to check my installation as in the INSTALL GUIDE, I got no message at all, and when I attemped to test a php file with my Internet browser, i just got blank page (my apache was already working)
Then i try "php -v" i got this error : "Segmentation fault", If i remove "extension = php_qt.so" in php.ini, i can get my result from "php -v" but "php -i| grep -i qt" still didnt give the expected result (i only got some PATH information).
I've check the location of php_qt.so and change chmod of it to 755 but cant get the thing work properly.
I plan to use php_qt for my graduate project but what can i do when i cant even make it working ? Do anyone have the same problem ??? I appriciate every help, thanks in advance :D



Li Tam Hoan


Never miss a thing. Make Yahoo your homepage.