8.1.4 Server Package Released

Alright, the 8.1.4 package for the Server components has been posted. It is updated to resolve the SQL injection bug as well as fixed to run on Mac OS X Panther 10.3.9 is required.

Posted by Andy Satori 2006-06-01