pdDesigner "interpreter too old"

Help
Buddha_314
2007-12-25
2013-04-24
  • Buddha_314
    Buddha_314
    2007-12-25

    Howdy,

    I noticed the "interpreter too old" question was answered in Italian.  Could you please describe how to fix this here?

    specifically, i mean this:

    http://www.ldrweb.net/modules/newbb/viewtopic.php?post_id=111&topic_id=6&forum=10

    I can't wait to start using pdDesigner, I have a lot of work to do!

    Thanks!

    b

     
    • Carlotto Luigi
      Carlotto Luigi
      2007-12-27

      Unfortunately these days www.ldrweb.net site is offline for maintenance, and I do not remember the reference to the post.

      However, I believe that the error message which you refer, is caused by the fact that perhaps you are using a version of Gambas previous to that which is compiled pgDesigner.
      In ChangeLog file included in the package pgDesigner describes the correct version of Gambas, so you need to download the version before using pgDesigner.
      For accuracy, the current release 1.1.0 of pgDesigner, the correct version of Gambas is 1.9.91.

      Bye

       
    • Carlotto Luigi
      Carlotto Luigi
      2007-12-27

      A small correction: The version of Gambas for pgDesigner-1.1.0 is 1.9.92.