Can't install PerlQT

abt
2011-02-01
2013-04-25
  • abt
    abt
    2011-02-01

    Hello everyone,

    I have downloaded Qtcore-4.004 from softpedia. I ran the first command they have mentioned in the site.
    i.e. perl Makefile.PL -i /usr/local/Qt-4.7
    But this tells me that something is missing. The exact error message reads like


    Warning: the following files are missing in your kit:
            examples/App2/
            lib/Qt/
    Please inform the author.
    WARNING: Setting ABSTRACT via file 'lib/QtCore.pm' failed
    at /usr/share/perl5/ExtUtils/MakeMaker.pm line 603
    Writing Makefile for QtCore


    Can u please help me sole this issue.

    Thanks in advance,
    abt.