Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#18 configure error cannot find qt-mt

closed-invalid
nobody
None
5
2003-05-11
2003-02-28
Anonymous
No

Hi I tried to build perlqt on RH73:

configure returns that he doesn't find
libqt-mt but it is there:

checking for libjpeg6b... no
checking for libjpeg... no
configure: WARNING: libjpeg not found. disable JPEG
support.
checking for Qt... configure: error: Qt (>= Qt 3.0)
(library qt-mt) not found. Please check your
installation!
For more details about this problem, look at the end of
config.log.
Make sure that you have compiled Qt with thread
support!
/tmp/PerlQt-3.006 > perl Makefile.PL
--with-qt-dir=/usr/lib/qt-3.0.3
/tmp/PerlQt-3.006 > rpm -ql qt
/usr/lib/qt-3.0.3
/usr/lib/qt-3.0.3/etc/settings/qtrc
/usr/lib/qt-3.0.3/lib
/usr/lib/qt-3.0.3/lib/libeditor.so.1
/usr/lib/qt-3.0.3/lib/libeditor.so.1.0
/usr/lib/qt-3.0.3/lib/libeditor.so.1.0.0
/usr/lib/qt-3.0.3/lib/libqt-mt.so.3
/usr/lib/qt-3.0.3/lib/libqt-mt.so.3.0
/usr/lib/qt-3.0.3/lib/libqt-mt.so.3.0.3
/usr/lib/qt-3.0.3/lib/libqt.so.3
/usr/lib/qt-3.0.3/lib/libqt.so.3.0
/usr/lib/qt-3.0.3/lib/libqt.so.3.0.3
/usr/lib/qt-3.0.3/lib/libqui.so.1
/usr/lib/qt-3.0.3/lib/libqui.so.1.0
/usr/lib/qt-3.0.3/lib/libqui.so.1.0.0
/usr/lib/qt-3.0.3/plugins
/usr/lib/qt3
/usr/lib/qt3-gcc2.96
/usr/share/doc/qt-3.0.3
/usr/share/doc/qt-3.0.3/ANNOUNCE
/usr/share/doc/qt-3.0.3/FAQ
/usr/share/doc/qt-3.0.3/LICENSE.QPL
/usr/share/doc/qt-3.0.3/README
/usr/share/doc/qt-3.0.3/README.QT
/usr/share/doc/qt-3.0.3/changes-3.0.3

Discussion

  • germain garand
    germain garand
    2003-05-11

    Logged In: YES
    user_id=145773

    please login for build issues

     
  • germain garand
    germain garand
    2003-05-11

    • status: open --> closed-invalid