Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#2 Gentoo dev-lang/perl-5.12.2-r5, perlmod Version 1.1.0

open
nobody
None
5
2014-08-22
2010-12-15
Smartnow
No

perlmod -i HTML::Parser

HTML::Parser already installed in the system

Found module 'HTML::Parser' Version 3.68
Do you want to reinstall 'HTML::Parser' ? y/n :y
http://search.cpan.org/search?query=HTML%3A%3AParser&mode=all
2010-12-15 21:22:21 URL:http://search.cpan.org/search?query=HTML%3A%3AParser [11443/11443] -> "-" [1]

================================================================
Module 'HTML::Parser' Not Found in Cpan.org..!!
=================================================================
2010-12-15 21:22:21 URL:http://search.cpan.org/search?query=HTML%3A%3AParser [11443/11443] -> "-" [1]

Related modules for 'HTML::Parser' are:

HTML::Parser
HTML::Parser::Stacked
HTTP::Proxy::BodyFilter::htmlparser
HTML::StripScripts::Parser
HTML::PullParser
HTML::TokeParser
HTML::Parser::Simple
HTML::Parser::Simple::Attributes
Shebangml::FromHTML
Marpa::HTML

But normal cpan module works good for install

cpan[46]> install HTML::Parser
HTML::Parser is up to date (3.68).

Discussion

  • Geo Varghese
    Geo Varghese
    2010-12-27

    Thanks.

    I have fixed it in new version - perlmod Version 1.2.0

    Please check it.

     
  • Smartnow
    Smartnow
    2010-12-29

    Thanks

    Now works with perlmod Version 1.2.0

    perlmod -i HTML::Parser

    HTML::Parser already installed in the system

    Found module 'HTML::Parser' Version 3.68
    Do you want to reinstall 'HTML::Parser' ? y/n :y
    ...
    Directory Name: HTML-Parser-3.68
    Checking if your kit is complete...
    Looks good
    Writing Makefile for HTML::Parser

    ====================================================================
    Module HTML::Parser Installed Successfully..
    =====================================================================