It's been a while since I've installed Win32::GUI. When I download the latest version it installed fine but there's errors with my code, which was written when 0.0.558 was the latest. I have a copy of the ppd, etc, for 0.0.558 but I can't seem to install it.
It would appear that there are also changes to ppm, which I'm also struggling with. I set the drive in the repository and when I do a query it finds it ok, but when I try to install I get the following error:
Error: no suitable installation target found for package Win32-GUI.
What does that mean? Just short of having to rewrite the code for the latest GUI package, any ideas?