hi
the new win32GUI 1.06 is fine and working well, i have tried it on windows xp 32bit and vista 32 bit, with perl 5.10.1002
today i have installed windows xp 64-bit on a different primary partition in my hard disk, then have installed the activePerl 5.10.1002 64-bit, when i tried to install wingui-1.06 RC2 it issue a message:
ppm install failed: The PPD does not provide code to install for this platform
i wish if it is possible to setup win32gui on this activeperl 5.10...64-bit, since in the very near future the 32-bit systems will be as the 16-bit systems in our views today.
regards

 


Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.