#25 Version conflict?

closed-out-of-date
nobody
None
5
2005-07-11
2004-06-13
Anonymous
No

after installing the ppm version 0.0.671 which i
downloaded here for my activestate perl 5.8 i got the
following error trying to run a script:

Win32::GUI object version 0.0.671 does not match
$Win32::GUI::VERSION 0.0.665 at
D:/Perl/lib/DynaLoader.pm line 249.
Compilation failed in require at
D:\WINMAP\desktop\unity.pl line 24.
BEGIN failed--compilation aborted at
D:\WINMAP\desktop\unity.pl line 24.

the script worked fine on another computer which prolly
had the win::gui version from the dada repository using
ppm

Discussion

  • Robert May
    Robert May
    2005-07-11

    • status: open --> closed-out-of-date