rpm installs

H. Eismark
  • H. Eismark
    H. Eismark

    Attempted to install the rpm with source under Mandrake 8.1.
    There was no alerts, but I could not find the installation and an attempt to delete it with rpm -e peacock returned: program not installed.

    Attempted to install the rpm non source, but was alerted that some pong and libpong thing was missing.

    Have no idea where to find that.

    Maybe the project would benefot from a little more description?


    • Archit Baweja
      Archit Baweja


      Firstly, I have a RH Box, so I can only guarantee RH installs properly. Now to your problem.
      Installing the SRPM (source RPM), it doesn't install the program, but installs the source code. Its /usr/src/redhat/* under RH, dunno for Mandrake.

      For the non source rpm, you need libpong and friends, as it said. You can find them at http://www.5z.com/jirka/pong.html.

      Well yeah, I'll try to do something with the webpage, quite an irony that an HTML Editor doesn't have a webpage.

      Hope that helps.


      P.S. Keep sending in reports, nice to hear from users so that I can improve it.

    • Hemal

      okay i have got a slackware box...
      i installed the peacock 0.5..
      got an configure error of
        checking for PonG >= 1.0.0...not found
        configure: error: PonG >= 1.0.0 needed for peocock..

      so i went an installed PonG 1.0.0..

      then i tried again..

      but still the same error...

      Any help..???

    • Archit Baweja
      Archit Baweja

      well in RedHat there are usually 2 RPMs for a library, in our case PonG and PonG-devel. Maybe u need to install that too if ur compiling. I dunno if slackware follows the same way of libname and libname-devel scheme for naming packages.

      Archit Baweja