Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#53 plParseOpts deprecated in plplot 5.9.0

closed-out-of-date
nobody
Bugfix (30)
1
2011-02-12
2008-09-04
Orion Poplawski
No

PLplot library version: 5.9.0
*** PLPLOT WARNING ***
plParseOpts: function deprecated. Use plparseopts instead

The attached patch adds another funcion "plparseopts" identical to plParseOpts. The idea being that users of the old one can see the warning and shift to the new one. Eventually, plParseOpts can be removed.

Discussion

  • Chris Marshall
    Chris Marshall
    2011-01-29

    This patch is >2 years old so I'm marking it "Out of Date",
    reducing the priority, and setting the status to Pending
    so the patch will close in a couple of weeks unless there
    is further follow up from PLplot+PDL users who can determine
    if it should remain open.

     
  • Chris Marshall
    Chris Marshall
    2011-01-29

    • priority: 5 --> 1
    • status: open --> pending-out-of-date
     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     
    • status: pending-out-of-date --> closed-out-of-date