Which Cygwin 1.7.1 packages is necessary to install to be able to run Pdfedit 0.4.3 cygwin? There too mnay cygwin packages, if installing all of tehm, then it is few hundreds megabytes, so it would be wiser to install just only those, which are indeed needed tp run pDfedit, as I do not have any other Unix software to run.