Michal,

Please note that my logfile was too large and thus it is pending approval. In the meantime, I will paste the message in that email below and send an email to your gmail with the log.

Thank you for the quick reply. I receive the same error. Attached is my log file.

I clicked on "Download GNU Tarball" from here:
http://pdfedit.cvs.sourceforge.net/pdfedit/

I then ran the commands and received the output in pdfedit.log

Here was my configure command:
./configure QTDIR=/usr/share/qt3 --enable-portability-flags=no

Should I use qt3 or qt4? I get the error with both.

Thank you,

Xu Wang


On Sat, Apr 16, 2011 at 7:51 AM, Michal Hocko <mstsxfx@gmail.com> wrote:
Hi,

On Fri, Apr 15, 2011 at 07:38:02PM -0400, Xu Wang wrote:
> I am having trouble building pdfedit and have the same errors as posted on:
>
> http://www.mail-archive.com/pdfedit-support@lists.sourceforge.net/msg00659.html
>
> Could you please send me the required files to overcome the errors?

Could you try the current CVS version and use --enable-poratability-flags=no
as configure parameter.

> Thank you so much!
>
> Best,
>
> Xu Wang

--
Michal Hocko

------------------------------------------------------------------------------
Benefiting from Server Virtualization: Beyond Initial Workload
Consolidation -- Increasing the use of server virtualization is a top
priority.Virtualization can reduce costs, simplify management, and improve
application availability and disaster protection. Learn more about boosting
the value of server virtualization. http://p.sf.net/sfu/vmware-sfdev2dev
_______________________________________________
Pdfedit-support mailing list
Pdfedit-support@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/pdfedit-support