On 7/13/07, Roland Groeschell <rolandgroschell@yahoo.com> wrote:
Hi guys,

Hi

I have been trying to install the application,
however, so far unsuccessfully. I downloaded the
tarball and intended to install it on Ubuntu 7.04
with Gnome.
I did try
./configure
./configure with path even the standard (/usr/local)
is OK with me and set the variable as VAR=CXX, or
VAR=CC, even VAR=CXXFLAGS, but I am still getting
the same answer:
configure: error: QTDIR environment variable must be
set

QTDIR environment variable must be set before configure script
is called (see http://pdfedit.petricek.net/pdfedit.user_doc#install_part for
more information).
If you don't insist on compilation, you can use Debian package
(from http://packages.debian.org/cgi-bin/search_packages.pl?searchon=names&version=all&exact=1&keywords=pdfedit )
which works fine also on Ubuntu (and clones).

Cheers

Regards
--
Michal Hocko