Are you sure, that you have all neccessary dependencies?
QImage should be part of qt development package.

On 3/19/07, Uwe Brauer < oub@mat.ucm.es> wrote:
>>>>> "Michal" == Michal Hocko < mstsxfx@gmail.com> writes:
Hello


[snip]



   > Do you have QTDIR environment variable set correctly.
   > Try echo $QTDIR and check if it contains directory for QT3 on your system.
   > See http://pdfedit.petricek.net/pdfedit.user_doc#install_part for more
   > information.
Ok I see, why didn't configure found it?

Anyway is does not work neither, no I obtain:

OutputDevPixmap.cpp:78: error: ?QImage? was not declared in this scope
make[2]: *** [QOutputDevPixmap.o] Error 1
make[2]: Leaving directory `/home/oub/Add/Soft/pdfedit- 0.2.5/src/kpdf-kde-3.3.2'
make[1]: *** [qoutputdevices] Error 2
make[1]: Leaving directory `/home/oub/Add/Soft/pdfedit-0.2.5/src'
make: *** [src] Error 2


Uwe Brauer


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Pdfedit-support mailing list
Pdfedit-support@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/pdfedit-support



--
Michal Hocko