Bugs Maximize Restore

Showing results of 55

# Summary Milestone
  • Sort A -> Z
  • Sort Z -> A
  • Filter by Milestone
Status
  • Sort A -> Z
  • Sort Z -> A
  • Filter by Status
Created Updated Labels OS Release
  • Sort A -> Z
  • Sort Z -> A
  • Filter by Release
Priority
236 [pix_film] video delayed by one frame 0.94 open 6 days ago 6 days ago pix_film w32 0.94 5  
235 gemwin: cant render on remote monitor 0.94 pending-fixed 2014-09-13 2014-09-23 gemglxwindow, remote linux 0.94 5  
233 load both "videoVLC" and "imageMagick" at startup crash pd 0.94 open 2014-08-23 2014-09-03 linux, imageMagick, videoVLC, crash linux 0.94 7  
228 part_color ignores alpha component unknown open 2014-08-19 2014-08-20 particles any unknown 5  
227 [codeclist( doesn't work with [pix_record] on MacOSX unknown open 2014-08-13 2014-08-13 OSX unknown 5  
226 pix_video CRASH!!! 0.93.3 open 2014-07-08 2014-07-08 pix_video, webcamera, crash, gem w32 0.93.3 7  
222 [pix_film] does not loop animated gifs 0.93.3 open 2014-03-16 2014-07-09 Pd-extended, animated gif, linux None 0.93.3 5  
221 multiple multimodel problem 0.93.3 open 2014-02-28 2014-07-10 multimodel, Pd-extended OSX 0.93.3 5  
219 text2d bug 0.93.3 open 2013-10-28 2014-07-08 w32, text2d, crash w32 0.93.3 1  
218 slow teapot 0.94 open 2013-09-15 2014-08-28 performance, teapot any 0.94 5  
214 menubar hiding on os x is broken since ~ 10.7 0.93.3 open 2013-07-12 2014-07-08 menubar OSX 0.93.3 5  
213 [Gem] object doesn't have a -help file unknown open 2013-06-15 2014-07-08 any unknown 4  
212 pix_multiblob changes in git break backwards compatibility 0.94 open 2013-06-15 2014-08-28 any 0.94 7  
210 gemvertexbuffer doesn't work when all tables don't have the same size 0.94 pending-works-for-me 2013-04-17 2014-09-03 linux, gemvertexbuffer any 0.94 3  
207 Lazy pix_puzzle None open 2013-02-20 2013-02-20 Pixes (pix_ objects) None None 5  
205 [pix_video] not disposed 0.93.3 open 2013-01-12 2014-07-08 Pixes (pix_ objects), pix_video, plugins, Darwin OSX 0.93.3 6  
203 [text2d] argument is not displayed 0.94 pending-fixed 2013-01-07 2014-08-28 rendering (e.g. display) None 0.94 5  
202 extremely high cpu usage when using GEM in a tiling wm 0.93.3 open 2012-12-14 2014-07-08 rendering (e.g. display), linux None 0.93.3 5  
201 INCLUDES is the old name for AM_CPPFLAGS 0.94 pending-fixed 2012-11-21 2014-08-28 build-system, linux None 0.94 5  
200 pix_resize doesn't work with yuv colourspace unknown open 2012-09-21 2014-07-08 Pixes (pix_ objects) any unknown 5  
199 [pix_film] breaks Pd 0.92.3 open 2012-09-10 2014-07-08 Pixes (pix_ objects), w32 w32 0.92.3 5  
198 win7 - gem window doesn't render? 0.93.3 open 2012-09-06 2014-07-09 None 0.93.3 5  
197 gemkeyname (only on os x?) doesn't report "space" 0.93.3 pending-fixed 2012-09-04 2014-07-09 keyboard OSX 0.93.3 5  
196 pix_record codeclist 0.94 pending-works-for-me 2012-07-09 2014-08-28 Pixes (pix_ objects), linux, pix_record None 0.94 1  
195 gemlist output an error when used after GEMglBegin unknown open 2012-07-07 2014-07-08 rendering (e.g. display) OSX unknown 5  
  • Ticket Number
  • Summary
  • Milestone
  • Status
  • Owner
  • Creator
  • Created
  • Updated
  • Labels
  • OS
  • Release
  • Priority
 
(applies to this page only)
1 2 3 > >> (Page 1 of 3)