#549 Build fails with automake 1.12

1.2
closed-fixed
nobody
None
5
2012-09-01
2012-06-02
alister.hood
No

You must have automake > 1.10 or 1.11 installed to compile gpicview.
Install the appropriate package for your distribution,
or get the source tarball at http://ftp.gnu.org/gnu/automake/

Two things are wrong with this error message:
- 1.12 IS greater than 1.10 or 1.11
- pcmanfm is not gpicview ;)

Discussion

  • alister.hood
    alister.hood
    2012-06-02

    Sorry - to be clear, the first 3 lines of the "Details" I gave are the error message when trying to build pcmanfm from git.

    libfm from git also fails to build with automake 1.12, although it doesn't claim to be gpicview ;)

     
    • milestone: --> 557433
     
    • milestone: 557433 --> 1.2
    • status: open --> open-later
     
  • I could not find automake 1.12 in any official distros but original site so let's test this later, after libfm 1.0 is released and automake 1.12 is available worldwide.

     
  • alister.hood
    alister.hood
    2012-06-04

    It's in Arch ;)

    The perils of leading the world...

     
    • status: open-later --> pending-fixed
     
  • We hope this issue is completely fixed in the Git repository recently.
    Check it out when it's possible for you and if the bug still exists then reopen the report, please.
    Thank you very much.

     
    • status: pending-fixed --> closed-fixed