#489 pcmanfm -w fail with relative path

patches
closed-fixed
PCMan
pcmanfm (119)
3
2012-07-14
2011-09-18
gilir
No

Forwarding from https://bugs.launchpad.net/ubuntu/+source/pcmanfm/+bug/805817
Using Lubuntu 11.10 and pcmanfm 0.9.9

Step to reproduce:
- Go to a directory with a wallpaper
- Try to do pcmanfm -w wallpaper.jpg => nothing happens
- If you try pcmanfm -w (the full path)/wallpaper.jpg => it's working

Discussion

  • PCMan
    PCMan
    2011-11-18

    • status: open --> closed-wont-fix
     
  • PCMan
    PCMan
    2011-11-18

    it's designed to work with full path. it's not a bug.

     
  • PCMan
    PCMan
    2011-11-18

    but maybe we can make it better.

     
  • PCMan
    PCMan
    2011-11-18

    • labels: --> pcmanfm
    • priority: 5 --> 3
    • assigned_to: nobody --> pcmanx
    • milestone: --> patches
    • status: closed-wont-fix --> pending-later
     
    • status: pending-later --> open-later
     
  • We hope this issue is completely fixed in the 1.0rc1.
    Check it out when it's possible for you and if the bug still exists then reopen the report, please.
    Thank you very much.

     
    • status: open-later --> closed-fixed