Hi Adam,

Just wanted to let you know that line 82 in Extraction.py gives an error on my Python2.7 installation.

Change #if float(networkx.version) >= 1.7:

to

if networkx.version >= 1.7:

seems to be working for me.