Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

'Auto type' (Ctrl-T) leaving characters out

Help
2005-01-08
2012-09-17
  • Password Safe 2.07 (thank you) installed today under XP Pro SP2, on a fast PC.

    Unfortuately, 'Auto type' (Ctrl-T) fails to put the first two or three letters of the username into the username dialog box. I understand that this is probably a problem related to the delay needed to transfer the entry to the box from the database.

    I note that this bug was reported about a month ago on the bug report forum here, but no reply has been offered there, so far.

    Will this be fixed in a later release?

    Thank you for any assistance.

    Christopher Spry
    cspry@cspry.co.uk

     
    • Rony Shapiro
      Rony Shapiro
      2005-01-08

      Hi,

      It's a bit difficult for me to fix problems that I can't duplicate.
      Could you please help me confirm that this is an issue with the default delay value (10 mS), by setting it to a larger value (say 500 ms) by putting "autotype:\d500\u\t\p\n" in an entry and seeing if this solves the issue.
      If it does, let me know, and I'll add an option to change the default delay in a future version.

      Rony

       
    • Thanks. Where in an entry do I put "autotype:\d500\u\t\p\n"? I tried putting it in the box for the field that has the problem, but "autotype:\d500\u\t\p\n" was then used as the field data. (I tried it with and without the "").

      Christopher Spry
      cspry@cspry.co.uk

       
      • Rony Shapiro
        Rony Shapiro
        2005-01-27

        Er, sorry - The text should be placed in the Notes field, on a line of its own, without the "".

         
    • Rony, could you kindly reply to the above or to me directly by email?

      Christopher Spry
      cspry@cspry.co.uk