Unable to create intermediate backup with 0.91beta

Help
2013-06-07
2013-06-09
  • Marco Guazzone
    Marco Guazzone
    2013-06-07

    I installed the last Linux version of PasswordSafe (0.91 beta) on Fedora 18, using the provided RPM.

    Every time I try to save an entry I get the following error:

    "Unable to create intermediate backup."

    All files seem to have the right write permissions:

    -rwxrwxr-x. 1 marco marco 42104 Apr 1 21:37 pwsafe_303.ibak
    -rwxrwxr-x. 1 marco marco 42088 Apr 1 21:37 pwsafe_304.ibak
    -rwxrwxr-x. 1 marco marco 42072 Apr 1 21:37 pwsafe_305.ibak
    -rwxrwxr-x. 1 marco marco 46 Apr 1 21:37 pwsafe.plk
    -rwxrwxr-x. 1 marco marco 42056 Apr 1 21:37 pwsafe.psafe3

    Where I am wrong?

    Thank you for your time.

    Best,

    -- Marco

     
  • Marco Guazzone
    Marco Guazzone
    2013-06-09

    Sorry, it was a my fault.

    I've just realized that the directory, where psafe files were stored, had not write permissions.

    Now that I added the write permissions, all is working fine.

    Best,

    -- Marco