debian-0.7.0BETA and libxerces

Help
Graeme
2011-10-30
2012-09-17
  • Graeme
    Graeme
    2011-10-30

    Hi

    I've just installed this, with no errors generated.

    When I start the program it fails to launch:

    pwsafe: error while loading shared libraries: libxerces-c-3.1.so: cannot open shared object file: No such file or directory
    
    "apt-get install libxerces-c3.1"
    

    fixes the problem, but I wonder if this should have been in the dependencies?

    Regards

    Graeme

     
  • Rony Shapiro
    Rony Shapiro
    2011-10-30

    Hm. It definitely should have been in the dependencies. Please submit a bug
    report, noting for which distro this occurred (Debian or Ubuntu).

    Thanks,

    Rony

     
  • Graeme
    Graeme
    2011-10-30

    Done, thanks Rony.

    Regards

    Graeme