unable to open DB

Help
Skip
2006-07-26
2012-09-17
  • Skip
    Skip
    2006-07-26

    I recently downloaded the new 3.02 of password safe, and it won't open the .dat file from v1.92. The help file says it is supposed to read all previous versions. I get a "could not open file for reading!" error. Any help

    -Skip

     
    • Rony Shapiro
      Rony Shapiro
      2006-07-27

      Hi Skip,

      It seems that version 3.02 has a problem importing 1.x format databases.

      Your best bet is to import the data in two steps: Use version 2.16 to upgrade the database from 1.x to 2.x (this is know to work fine), and then import the 2.x format database to 3.02 (also a proven path).

      Cheers,

      Rony