Java for Macintosh version Questions

Help
Richard
2006-08-23
2012-09-17
  • Richard
    Richard
    2006-08-23

    I use Password Safe on a Windows PC (v2.16) and a Macintosh (java v0.5). I use the same database on both platforms with no problems. Am I correct in understanding that the changes in the DB for x86 v3.02 will make it incompatible with the current PPC java version? If so is an update planned to resolve any incompatibilities? Another question I had for the java version was if it is possible to set the database to open by default in list view rather than tree view.