Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#1128 0.92beta amd64 ubuntu package does not install on 12.04lts

v1.0_(example)
closed
Rony Shapiro
None
1
2014-03-07
2013-09-27
Thomas Waldmann
No

it wants newer yubikey stuff than present there, thus installation fails due to not fulfilled dependencies.

a workaround is to install the packages from raring (be careful not to upgrade everything to raring if you want to stay on LTS).

Discussion

  • Rony Shapiro
    Rony Shapiro
    2013-11-23

    • status: open --> pending
    • assigned_to: Rony Shapiro
     
  • Rony Shapiro
    Rony Shapiro
    2014-03-07

    • Status: pending --> closed