#1 pas2dox.l patch for flex 2.5.4

open
nobody
None
5
2005-02-10
2005-02-10
ar_
No

Hi,

i would compile pas2dox on a windows machine with flex
2.5.4. this was not possible while pas2dox.l do not
parseable through flex. i have patched this issue but
i'm not sure if it is corret. i'm not a flex profi :)

also pas2dox.cpp is patched through the flex changes. i
will submit this patch separately with another one.

greetings
ar

Discussion

  • ar_
    ar_
    2005-02-10