Unable to install PAC 4.5.1.1 on RHEL6(64bit)

Help
Anonymous
2013-02-26
2013-04-23

  • Anonymous
    2013-02-26

    Hi Guys,

    Its been a real struggle to install the latest release of PAC on some of our new RHEL 64bit machines. Every time we try we get the following transaction errors.

    pac-4.5.1-2.x86_64 requires perl-Crypt-Blowfish
    pac-4.5.1-2.x86_64 requires perl(Net::ARP)
    pac-4.5.1-2.x86_64 requires perl-Crypt-Rijndael
    pac-4.5.1-2.x86_64 requires perl(Expect)
    pac-4.5.1-2.x86_64 requires perl(Crypt::Rijndael)
    pac-4.5.1-2.x86_64 requires perl(Crypt::CBC)
    pac-4.5.1-2.x86_64 requires perl-IO-Stty

    We tried to install the gtk2 package with no luck. I tried to install the above which are missing using the following commands with zero luck.

    yum install perl-YAML uuid-perl perl-Gtk2-GladeXML perl-Crypt-CBC perl-Socket6 perl-Net-ARP perl-Gtk2-Ex-Simple-List perl-Crypt-Blowfish perl-Net-SSH-Expect perl-IO-Stty vte rdesktop tigervnc telnet ftp openssh
    yum install vte-devel perl-ExtUtils-MakeMaker perl-ExtUtils-Depends perl-ExtUtils-PkgConfig perl-Glib-devel perl-Test-Simple

    Can someone please teach me what am missing here.