Problems with latest version....

Pop
2012-09-26
2013-04-23
  • Pop
    Pop
    2012-09-26

    Hi David …

    I'm getting the following error when starting PAC:

    $ PAC started (pac) with PID 31333
    INFO: Used config file '/home/xxxxxx/.config/pac/pac.nfreeze'
    Argument "" isn't numeric in numeric eq (==) at /opt/pac/lib/PACConfig.pm line 530.

    And this one when I try to open any terminal session:
    $ *** unhandled exception in callback:
    ***   Can't call method "hide_all" on an undefined value at /opt/pac/lib/PACTerminal.pm line 3168.
    ***  ignoring at /opt/pac/lib/PACMain.pm line 229.

    I'm using pac-4.3.1.1-2.x86_64.

    Any clues ?

    Thanks!

     
  • Pop
    Pop
    2012-09-26

    Hi again …
    I got it working with pac-4.3-2.x86_64. All versions after this one gives generates the issue described above.
    Thanks

     
  • Hi!
    Yeah, I found those bugs… :(
    Sorry, I just suck testing…

    Please, look out for PAC 4.3.1.2 right now, and sorry for the inconvenience!
    - David.

     
  • Pop
    Pop
    2012-09-26

    Hi David …
    Latest version works … but first error message is still being trow in console:
    $ PAC started (pac) with PID 7899
    INFO: Used config file '/home/xxxxxx/.config/pac/pac.nfreeze'
    Argument "" isn't numeric in numeric eq (==) at /opt/pac/lib/PACConfig.pm line 530.
    Thanks again !