#203 Ubuntu - Can't locate Gtk2/Unique.pm

v1.0 (example)
open
nobody
None
5
2014-04-02
2014-04-01
MSW
No

$ pac
Can't locate Gtk2/Unique.pm in @INC (@INC contains: /opt/pac/lib /opt/pac/lib/ex /opt/pac/lib/edit /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /opt/pac/lib/PACMain.pm line 47.
BEGIN failed--compilation aborted at /opt/pac/lib/PACMain.pm line 47.
Compilation failed in require at /usr/bin/pac line 62.
BEGIN failed--compilation aborted at /usr/bin/pac line 62.

$ uname -a
Linux msw 3.11.0-19-generic #33-Ubuntu SMP Tue Mar 11 18:48:34 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

$ cat /etc/issue
Ubuntu 13.10 \n \l

Discussion

  • MSW
    MSW
    2014-04-01

    fix:

    apt-get install libgtk2-unique-perl

     
  • Hi!
    Bug found and fixed! :) (sorry for being such a lame coder... :( )

    Please, take a look at PAC 4.5.3.7
    - David.