#1 Karmic instalation problems

v1.0 (example)
closed-fixed
nobody
5
2010-03-23
2010-02-13
Anonymous
No

When y tried to install, i recive an error: " dependencie not satisfied: libgnome2-vte-perl", and i can't find this package. Sorry for my bad english.

Discussion


  • Anonymous
    2010-02-13

    I'm on Jaunty x64 and get the same dependencies not resolved error. Can't install....

     
  • I had the same issue, Karmic x86_64. If you go to the files section on sourceforge at the bottom of the listing is a package (also one for i386) of the missing libgnome2-vte-perl.

     

  • Anonymous
    2010-02-13

    libgnome2-vte-perl dependency suggest was great ....
    BUT...
    dpkg: dependency problems prevent configuration of libgnome2-vte-perl:
    libgnome2-vte-perl depends on libextutils-depends-perl (>= 0.20); however:
    Package libextutils-depends-perl is not installed.
    I am looking for libextutils now.... hope to find on rpmfind or similar!!

    Thanks for your help tho!

     
  • You can try:

    sudo apt-get check

    That will tell you what is missing. Then:

    sudo apt-get -f install

    That "should" install the missing dependencies and fix everything, or at least it did for me.

     

  • Anonymous
    2010-02-13

    lol my bad... apt-get -f install fixed the dependencies...
    sorry for the bother!

     
    • status: open --> open-fixed
     
  • I'm glad you got it! ;)
    - David.

     
    • status: open-fixed --> closed-fixed