Security vulnerability in urights.php

Today, August 18, 2006, the server running the demo OPT site has been hacked due to a vulnerability in include/urights.php.

The demo site is currently off-line till this has been fixed. For those running OPT on a public webserver, please take immediate action to protect your server.

Martin

Posted by Martin Vernooij 2006-08-18